Commit 9f98eb3d authored by adrian van buren's avatar adrian van buren

Updating ruby version from 2.6.1 to the current 2.6.5 to prevent an error.…

Updating ruby version from 2.6.1 to the current 2.6.5 to prevent an error. Removing the wildcard from enabling the services to prevent an error. 
parent 88e18a4e
......@@ -181,8 +181,8 @@ git clone https://github.com/rbenv/ruby-build.git ~/.rbenv/plugins/ruby-build
Once this is done, we can install the correct Ruby version:
```sh
RUBY_CONFIGURE_OPTS=--with-jemalloc rbenv install 2.6.1
rbenv global 2.6.1
RUBY_CONFIGURE_OPTS=--with-jemalloc rbenv install 2.6.5
rbenv global 2.6.5
```
Default gem version shipped with ruby_2.6.0 is incompatible with latest bundler, so we need to update gem:
......@@ -325,7 +325,7 @@ Finally, start and enable the new systemd services:
```sh
systemctl start mastodon-web mastodon-sidekiq mastodon-streaming
systemctl enable mastodon-*
systemctl enable mastodon-web mastodon-sidekiq mastodon-streaming
```
They will now automatically start at boot time.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment